<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="es">
	<id>https://darfe.es/ciberwiki/index.php?action=history&amp;feed=atom&amp;title=Nivel_de_Aplicaci%C3%B3n</id>
	<title>Nivel de Aplicación - Historial de revisiones</title>
	<link rel="self" type="application/atom+xml" href="https://darfe.es/ciberwiki/index.php?action=history&amp;feed=atom&amp;title=Nivel_de_Aplicaci%C3%B3n"/>
	<link rel="alternate" type="text/html" href="https://darfe.es/ciberwiki/index.php?title=Nivel_de_Aplicaci%C3%B3n&amp;action=history"/>
	<updated>2026-10-17T19:46:06Z</updated>
	<subtitle>Historial de revisiones de esta página en la wiki</subtitle>
	<generator>MediaWiki 1.40.0</generator>
	<entry>
		<id>https://darfe.es/ciberwiki/index.php?title=Nivel_de_Aplicaci%C3%B3n&amp;diff=783&amp;oldid=prev</id>
		<title>Ace: Página creada con «Este es el quinto nivel de la pila TCP/IP o el séptimo del modelo OSI.  En nuestro libro &lt;b&gt;Seguridad por Niveles&lt;/b&gt; que puedes descargar gratuitamente desde nuestra web DarFe.es encontrarás desarrollado el tema en el capítulo 7: &quot;El nivel de Aplicación&quot;:  7.1. DNS (Domain Name System) (RFC 1706, 1591, 1034 y 1035)   7.1.1. TLD (genéricos y geográficos)    7.1.2. Componentes principales de DNS    7.1.3. Tipos de registros DNS   7.1.4. Zonas   7.…»</title>
		<link rel="alternate" type="text/html" href="https://darfe.es/ciberwiki/index.php?title=Nivel_de_Aplicaci%C3%B3n&amp;diff=783&amp;oldid=prev"/>
		<updated>2023-09-07T14:21:56Z</updated>

		<summary type="html">&lt;p&gt;Página creada con «Este es el quinto nivel de la pila &lt;a href=&quot;/ciberwiki/index.php?title=TCP/IP&quot; title=&quot;TCP/IP&quot;&gt;TCP/IP&lt;/a&gt; o el séptimo del modelo &lt;a href=&quot;/ciberwiki/index.php?title=OSI&quot; title=&quot;OSI&quot;&gt;OSI&lt;/a&gt;.  En nuestro libro &amp;lt;b&amp;gt;&lt;a href=&quot;/ciberwiki/index.php?title=Seguridad_por_Niveles&quot; title=&quot;Seguridad por Niveles&quot;&gt;Seguridad por Niveles&lt;/a&gt;&amp;lt;/b&amp;gt; que puedes descargar gratuitamente desde nuestra web &lt;a href=&quot;/ciberwiki/index.php?title=DarFe.es&quot; title=&quot;DarFe.es&quot;&gt;DarFe.es&lt;/a&gt; encontrarás desarrollado el tema en el capítulo 7: &amp;quot;El nivel de Aplicación&amp;quot;:  7.1. DNS (Domain Name System) (RFC 1706, 1591, 1034 y 1035)   7.1.1. TLD (genéricos y geográficos)    7.1.2. Componentes principales de DNS    7.1.3. Tipos de registros DNS   7.1.4. Zonas   7.…»&lt;/p&gt;
&lt;p&gt;&lt;b&gt;Página nueva&lt;/b&gt;&lt;/p&gt;&lt;div&gt;Este es el quinto nivel de la pila [[TCP/IP]] o el séptimo del modelo [[OSI]].&lt;br /&gt;
&lt;br /&gt;
En nuestro libro &amp;lt;b&amp;gt;[[Seguridad por Niveles]]&amp;lt;/b&amp;gt; que puedes descargar gratuitamente desde nuestra web [[DarFe.es]] encontrarás desarrollado el tema en el capítulo 7: &amp;quot;El nivel de Aplicación&amp;quot;:&lt;br /&gt;
 7.1. DNS (Domain Name System) (RFC 1706, 1591, 1034 y 1035)&lt;br /&gt;
  7.1.1. TLD (genéricos y geográficos) &lt;br /&gt;
  7.1.2. Componentes principales de DNS &lt;br /&gt;
  7.1.3. Tipos de registros DNS&lt;br /&gt;
  7.1.4. Zonas&lt;br /&gt;
  7.1.5. Los nodos raíz&lt;br /&gt;
  7.1.6. Formato del encabezado DNS&lt;br /&gt;
  7.1.7. Conexiones TCP y UDP en DNS&lt;br /&gt;
  7.1.8. Inundación recursiva e iterativa&lt;br /&gt;
  7.1.9. Herramientas empleadas con este protocolo &lt;br /&gt;
  7.1.10. Vulnerabilidades DNS&lt;br /&gt;
  7.1.11. DNS Spoof&lt;br /&gt;
 7.2. Telnet (Terminal remota)(RFC 854, 855 y 857) &lt;br /&gt;
  7.2.1. Conceptos de telnet&lt;br /&gt;
  7.2.2. La noción de terminal virtual &lt;br /&gt;
  7.2.3. La negociación&lt;br /&gt;
  7.2.4. Comandos y códigos&lt;br /&gt;
  7.2.5. Vulnerabilidades&lt;br /&gt;
 7.3. FTP (File Transfer Protocol) (RFC 959) &lt;br /&gt;
  7.3.1. Establecimiento de la conexión y empleo de puerto de comando y puerto de datos &lt;br /&gt;
  7.3.2. Tipos de transferencia de archivos en FTP&lt;br /&gt;
  7.3.3. Funcionamiento&lt;br /&gt;
  7.3.4. Comandos&lt;br /&gt;
  7.3.5. Mensajes&lt;br /&gt;
  7.3.6. Modos de conexión &lt;br /&gt;
  7.3.7. T_FTP (Trivial FTP) &lt;br /&gt;
  7.3.8. Vulnerabilidades&lt;br /&gt;
 7.4. SSH (Secure Shell)&lt;br /&gt;
  7.4.1. Presentación e historia&lt;br /&gt;
  7.4.2. OpenSSH&lt;br /&gt;
  7.4.3. Cliente y servidor &lt;br /&gt;
  7.4.4. Autenticación &lt;br /&gt;
  7.4.5. Túneles SSH &lt;br /&gt;
  7.4.6. sftp y scp&lt;br /&gt;
 7.5. SMTP (Simple Mail Transfer Protocol) (RFC: 821, 822)&lt;br /&gt;
  7.5.1. Funcionamiento&lt;br /&gt;
  7.5.2. Texto plano y extensiones&lt;br /&gt;
  7.5.3. Mensajes (cabecera y contenido) &lt;br /&gt;
  7.5.4. Comandos y códigos&lt;br /&gt;
  7.5.5. Pasarelas SMTP&lt;br /&gt;
  7.5.6. Terminología&lt;br /&gt;
 7.6. POP (Post Office Protocol) (RFC:1082, 1725, 1734, 1939) &lt;br /&gt;
  7.6.1. Características&lt;br /&gt;
  7.6.2. Modos&lt;br /&gt;
  7.6.3. MIME (Multimedia Internet Mail Extension)&lt;br /&gt;
 7.7. IMAP 4 (Internet Message Access Protocol Versión 4) (RFC: 1203,1730 a 1733, 249 2060)&lt;br /&gt;
  7.7.1. Historia&lt;br /&gt;
  7.7.2. Mejoras que ofrece&lt;br /&gt;
  7.7.3. Vulnerabilidades del correo electrónico&lt;br /&gt;
 7.8. SNMP (Single Network Monitor Protocol)&lt;br /&gt;
  7.8.1. Formato del encabezado&lt;br /&gt;
  7.8.2. SNMP Versión 3&lt;br /&gt;
 7.9. HTTP (HiperText Transfer Protocol) (RFC 1945 - 2616 ) &lt;br /&gt;
  7.9.1. Conceptos&lt;br /&gt;
  7.9.2. Solicitudes y respuestas&lt;br /&gt;
  7.9.3. URL y URI&lt;br /&gt;
  7.9.4. Esquema URL&lt;br /&gt;
  7.9.5. Sintaxis genérica URL&lt;br /&gt;
  7.9.6. Ejemplo: URL en http&lt;br /&gt;
  7.9.7. Referencias URI&lt;br /&gt;
  7.9.8. URL en el uso diario&lt;br /&gt;
  7.9.9. Códigos de estado http&lt;br /&gt;
  7.9.10. Comandos y encabezados HTML&lt;br /&gt;
  7.9.11. CGI, ISAPI, NSAPI, Servlets y Cold Fusion &lt;br /&gt;
  7.9.12. Vulnerabilidades&lt;br /&gt;
 7.10. NetBIOS over TCP/IP (RFC 1001 y 1002)&lt;br /&gt;
  7.10.1. Puertos&lt;br /&gt;
  7.10.2. Ámbito&lt;br /&gt;
  7.10.3. Esquema de nombres&lt;br /&gt;
  7.10.4. Protocolo nodo&lt;br /&gt;
  7.10.5. WINS (Windows Internet Name Services) &lt;br /&gt;
  7.10.6. Los comandos “net”&lt;br /&gt;
  7.10.7. Vulnerabilidades&lt;br /&gt;
 7.11. SSL y TLS&lt;br /&gt;
  7.11.1. Historia&lt;br /&gt;
  7.11.2. De SSL a TLS&lt;br /&gt;
  7.11.3. Versiones&lt;br /&gt;
  7.11.4. Handshake&lt;br /&gt;
  7.11.5. Intercambio de claves, algoritmos de cifrado y resúmenes &lt;br /&gt;
  7.11.6. Puertos definidos&lt;br /&gt;
 7.12. Establecimiento, mantenimiento y cierre de sesiones &lt;br /&gt;
  7.12.1. Pasos para el establecimiento de sesiones &lt;br /&gt;
  7.12.2. Transferencia de datos&lt;br /&gt;
  7.12.3. Terminación de sesión&lt;br /&gt;
  7.12.4. Tráfico de validación de LOGON&lt;br /&gt;
 7.13. Tráfico entre clientes y servidores&lt;br /&gt;
  7.13.1. Tráfico “Cliente – Servidor”&lt;br /&gt;
  7.13.2 Tráfico “Servidor - Servidor”&lt;br /&gt;
 7.14. Detección de Vulnerabilidades 303&lt;br /&gt;
  7.14.1, Presentación&lt;br /&gt;
  7.14.2. Metodología de trabajo con el servidor &lt;br /&gt;
  7.14.3. Metodología de trabajo con el cliente&lt;br /&gt;
 7.15. Sistemas de detección de Intrusiones&lt;br /&gt;
  7.15.1. ¿Qué es un IDS (Intrusion Detection System)? &lt;br /&gt;
  7.15.2. Breve descripción de Snort&lt;br /&gt;
  7.15.3. ¿Dónde instalar físicamente Snort?&lt;br /&gt;
  7.15.4. ¿Cómo se usa Snort?&lt;br /&gt;
  7.15.5. Las reglas de Snort&lt;br /&gt;
  7.15.6. El trabajo con Snort&lt;br /&gt;
 7.16. Honey Pot7.10.2. Ámbito&lt;br /&gt;
  7.16.1. ¿Por qué honey pots?&lt;br /&gt;
  7.16.2. ¿Qué es y cómo se implementa una honey pot? &lt;br /&gt;
  7.16.3. Metodología de trabajo&lt;br /&gt;
[[Category:Nivel de Aplicación]]&lt;/div&gt;</summary>
		<author><name>Ace</name></author>
	</entry>
</feed>