<?xml version="1.0"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="es">
	<id>https://darfe.es/ciberwiki/index.php?action=history&amp;feed=atom&amp;title=Nivel_de_Red</id>
	<title>Nivel de Red - Historial de revisiones</title>
	<link rel="self" type="application/atom+xml" href="https://darfe.es/ciberwiki/index.php?action=history&amp;feed=atom&amp;title=Nivel_de_Red"/>
	<link rel="alternate" type="text/html" href="https://darfe.es/ciberwiki/index.php?title=Nivel_de_Red&amp;action=history"/>
	<updated>2026-10-18T15:23:57Z</updated>
	<subtitle>Historial de revisiones de esta página en la wiki</subtitle>
	<generator>MediaWiki 1.40.0</generator>
	<entry>
		<id>https://darfe.es/ciberwiki/index.php?title=Nivel_de_Red&amp;diff=377&amp;oldid=prev</id>
		<title>Acorletti en 11:13 31 jul 2023</title>
		<link rel="alternate" type="text/html" href="https://darfe.es/ciberwiki/index.php?title=Nivel_de_Red&amp;diff=377&amp;oldid=prev"/>
		<updated>2023-07-31T11:13:21Z</updated>

		<summary type="html">&lt;p&gt;&lt;/p&gt;
&lt;table style=&quot;background-color: #fff; color: #202122;&quot; data-mw=&quot;interface&quot;&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;col class=&quot;diff-marker&quot; /&gt;
				&lt;col class=&quot;diff-content&quot; /&gt;
				&lt;tr class=&quot;diff-title&quot; lang=&quot;es&quot;&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;← Revisión anterior&lt;/td&gt;
				&lt;td colspan=&quot;2&quot; style=&quot;background-color: #fff; color: #202122; text-align: center;&quot;&gt;Revisión del 11:13 31 jul 2023&lt;/td&gt;
				&lt;/tr&gt;&lt;tr&gt;&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot; id=&quot;mw-diff-left-l68&quot;&gt;Línea 68:&lt;/td&gt;
&lt;td colspan=&quot;2&quot; class=&quot;diff-lineno&quot;&gt;Línea 68:&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/yEIwaSZ5-XM| 🌐 Charla 51: Protocolo IP (TOS: Type Of Service - El nivel de Red) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/yEIwaSZ5-XM| 🌐 Charla 51: Protocolo IP (TOS: Type Of Service - El nivel de Red) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/b0T9dwtj9IE| 🌐 Charla 52: Protocolo IP - SCAPY, generando tráfico TOS  - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/b0T9dwtj9IE| 🌐 Charla 52: Protocolo IP - SCAPY, generando tráfico TOS  - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;−&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #ffe49c; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [| 🌐 Charla 53: Protocolo IP - Fragmentación IP - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot; data-marker=&quot;+&quot;&gt;&lt;/td&gt;&lt;td style=&quot;color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #a3d3ff; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [&lt;ins style=&quot;font-weight: bold; text-decoration: none;&quot;&gt;https://youtu.be/b0T9dwtj9IE&lt;/ins&gt;| 🌐 Charla 53: Protocolo IP - Fragmentación IP - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/hYawwQ-XnCg| Direccionamiento IP version 4 (RFC-791)]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/hYawwQ-XnCg| Direccionamiento IP version 4 (RFC-791)]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;tr&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/uvRuuXjQ-Po| Ejercicios de direccionamiento IP con la herramienta &amp;quot;ipcalc&amp;quot; sobre Kali]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;td class=&quot;diff-marker&quot;&gt;&lt;/td&gt;&lt;td style=&quot;background-color: #f8f9fa; color: #202122; font-size: 88%; border-style: solid; border-width: 1px 1px 1px 4px; border-radius: 0.33em; border-color: #eaecf0; vertical-align: top; white-space: pre-wrap;&quot;&gt;&lt;div&gt;  [https://youtu.be/uvRuuXjQ-Po| Ejercicios de direccionamiento IP con la herramienta &amp;quot;ipcalc&amp;quot; sobre Kali]&amp;lt;br&amp;gt;&lt;/div&gt;&lt;/td&gt;&lt;/tr&gt;
&lt;/table&gt;</summary>
		<author><name>Acorletti</name></author>
	</entry>
	<entry>
		<id>https://darfe.es/ciberwiki/index.php?title=Nivel_de_Red&amp;diff=373&amp;oldid=prev</id>
		<title>Acorletti: Página creada con «Para poder comprender en detalle los conceptos de modelo de capas es necesario, ir avanzando metódicamente nivel a nivel. En esta CiberWiki, nos centraremos en el modelo TCP/IP pues es el que actualmente gobierna el mundo de las Telecomunicaciones.  El tercer nivel de este modelo, es justamente el Nivel de Red.  El Nivel de Red, en la familia TCP/IP es el &lt;b&gt;encargado de gestionar las rutas de los datagramas, o paquetes, salto a salto&lt;/b&gt;.  El protocolo p…»</title>
		<link rel="alternate" type="text/html" href="https://darfe.es/ciberwiki/index.php?title=Nivel_de_Red&amp;diff=373&amp;oldid=prev"/>
		<updated>2023-07-31T09:18:05Z</updated>

		<summary type="html">&lt;p&gt;Página creada con «Para poder comprender en detalle los conceptos de modelo de capas es necesario, ir avanzando metódicamente nivel a nivel. En esta CiberWiki, nos centraremos en el modelo &lt;a href=&quot;/ciberwiki/index.php?title=TCP/IP&quot; title=&quot;TCP/IP&quot;&gt;TCP/IP&lt;/a&gt; pues es el que actualmente gobierna el mundo de las Telecomunicaciones.  El tercer nivel de este modelo, es justamente el Nivel de Red.  El Nivel de Red, en la familia &lt;a href=&quot;/ciberwiki/index.php?title=TCP/IP&quot; title=&quot;TCP/IP&quot;&gt;TCP/IP&lt;/a&gt; es el &amp;lt;b&amp;gt;encargado de gestionar las rutas de los &lt;a href=&quot;/ciberwiki/index.php?title=Datagramas&quot; class=&quot;mw-redirect&quot; title=&quot;Datagramas&quot;&gt;datagramas&lt;/a&gt;, o paquetes, salto a salto&amp;lt;/b&amp;gt;.  El protocolo p…»&lt;/p&gt;
&lt;p&gt;&lt;b&gt;Página nueva&lt;/b&gt;&lt;/p&gt;&lt;div&gt;Para poder comprender en detalle los conceptos de modelo de capas es necesario, ir avanzando metódicamente nivel a nivel. En esta CiberWiki, nos centraremos en el modelo [[TCP/IP]] pues es el que actualmente gobierna el mundo de las Telecomunicaciones.&lt;br /&gt;
&lt;br /&gt;
El tercer nivel de este modelo, es justamente el Nivel de Red.&lt;br /&gt;
&lt;br /&gt;
El Nivel de Red, en la familia [[TCP/IP]] es el &amp;lt;b&amp;gt;encargado de gestionar las rutas de los [[datagramas]], o paquetes, salto a salto&amp;lt;/b&amp;gt;.&lt;br /&gt;
&lt;br /&gt;
El protocolo por excelencia de este nivel es el protocolo IP, que en la actualidad conviven 2 versiones:&lt;br /&gt;
&lt;br /&gt;
* IP versión 4&lt;br /&gt;
* IP versión 6&lt;br /&gt;
&lt;br /&gt;
La versión 6 que está lanzada desde principios de siglo, aún no es la que más presencia tiene en las redes.  La versión 4 con sus más de 40 años de funcionamiento, sigue siendo aún la más empleada.&lt;br /&gt;
&lt;br /&gt;
En el capítulo 5 de nuestro libro &amp;lt;b&amp;gt;[[Seguridad por Niveles]]&amp;lt;/b&amp;gt; que puedes descargar gratuitamente desde nuestra web [[DarFe.es]] encontrarás desarrollado este tema con el siguiente contenido:&lt;br /&gt;
&lt;br /&gt;
5. EL NIVEL DE RED&lt;br /&gt;
 5.1. Análisis de datagramas IP &lt;br /&gt;
  5.1.1. Direccionamiento IP (rfc 791)&lt;br /&gt;
  5.1.2. Máscara de red y subred&lt;br /&gt;
  5.1.3. Classless InterDomain Routing (CIDR) &lt;br /&gt;
  5.1.4. Network Address Translation (NAT) &lt;br /&gt;
  5.1.5. Tablas de ruta&lt;br /&gt;
  5.1.6. IP Multicasting&lt;br /&gt;
  5.1.7. Fragmentación IP&lt;br /&gt;
  5.1.8. Formato del encabezado (datagrama) IP &lt;br /&gt;
  5.1.9. DS y DSCP&lt;br /&gt;
  5.1.10. IP Spoof&lt;br /&gt;
 5.2. ICMP (Internet Control Messaging Protocol) (RFC: 792) &lt;br /&gt;
  5.2.1. Formato del encabezado ICMP&lt;br /&gt;
  5.2.2. Tipos y códigos de los mensajes ICMP&lt;br /&gt;
 5.3. IGMP ( Internet Group Messaging Protocol) (RFC 1112) &lt;br /&gt;
  5.3.1. Multicast IP sobre Ethernet &lt;br /&gt;
  5.3.2. Fases de IGMP&lt;br /&gt;
  5.3.3. Formato del encabezado IGMP&lt;br /&gt;
5.4. DHCP (Dynamic Host Configuration Protocol) (RFC 1541, 1531, 1533 y 1534) &lt;br /&gt;
5.4.1. Evolución de los protocolos dinámicos (ARP, BOOTP) &lt;br /&gt;
5.4.2. Pasos de la asignación dinámica&lt;br /&gt;
5.4.3. Formato del encabezado DHCP&lt;br /&gt;
158&lt;br /&gt;
5.4.4. Seguridad (¿Asignación dinámica o estática?)&lt;br /&gt;
5.5. IP Versión 6 (IP Next generation)&lt;br /&gt;
5.5.1. Conceptos&lt;br /&gt;
5.5.2. Características&lt;br /&gt;
5.5.3. Encabezado de IPv6 &lt;br /&gt;
5.5.4. Direccionamiento de IPv6 &lt;br /&gt;
5.5.5. Tipos de direcciones&lt;br /&gt;
&lt;br /&gt;
HERRAMIENTAS EMPLEADAS EN EL CAPÍTULO 5 &lt;br /&gt;
  a. ipcalc&lt;br /&gt;
  b. ping&lt;br /&gt;
  c. hping3  &lt;br /&gt;
  d. fragroute &lt;br /&gt;
  e. icmpush &lt;br /&gt;
  f. nmap&lt;br /&gt;
  g. Packet tracer&lt;br /&gt;
&lt;br /&gt;
Para avanzar con más detalle en los conceptos de modelo de capas, te recomendamos los siguientes Videos:&lt;br /&gt;
&lt;br /&gt;
 [https://youtu.be/tP3gTsVAHuo| 🌐 Aprendiendo Ciberseguridad paso a paso - Charla 41: El nivel de Red (Presentación)]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/J7NZOoNNt80| 🌐 Charla 42: El nivel de Red (La gran Red Mundial) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/twYjMYlBhDg| 🌐 Charla 43: El nivel de Red (La gRed móvil) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/StJ3T2HiomY| 🌐 Charla 44: El nivel de Red (El protocolo IP) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/MTkVLnweMOg| 🌐 Charla 45: El nivel de Red (Máscaras de red y subred) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/jnx9gqwrl3Y| 🌐 Charla 46: Nivel de Red (IPs privadas en zonas y enlaces) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/Jlf4oWEF2Pk| 🌐 Charla 47: Routers, parte I (El nivel de Red) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt; &lt;br /&gt;
 [https://youtu.be/aooW-cSTdYE| 🌐 Charla 48: Routers, parte II (Crack de usuarios locales - El nivel de Red) - Aprendiendo Ciberseguridad paso a paso	]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/nEROxg_CT5s| 🌐 Charla 49: Routers, parte III (Auditoría con bash - El nivel de Red) - Aprendiendo Ciberseguridad]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/yEIwaSZ5-XM| 🌐 Charla 51: Protocolo IP (TOS: Type Of Service - El nivel de Red) - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/b0T9dwtj9IE| 🌐 Charla 52: Protocolo IP - SCAPY, generando tráfico TOS  - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [| 🌐 Charla 53: Protocolo IP - Fragmentación IP - Aprendiendo Ciberseguridad paso a paso]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/hYawwQ-XnCg| Direccionamiento IP version 4 (RFC-791)]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/uvRuuXjQ-Po| Ejercicios de direccionamiento IP con la herramienta &amp;quot;ipcalc&amp;quot; sobre Kali]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://youtu.be/mBqvwdoJVOw| ejercicio de fragmentación IP empleando HPING3 y Wireshark]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://www.youtube.com/watch?v=gBeL6xMX_TM&amp;amp;list=PL0QSAEWH0x_hBjTjob2z9sdaXeWP_oMTP&amp;amp;index=51&amp;amp;t=24s| IP versión 6 (IPV6) (Parte 01) . Sus componentes. Por Alejandro Corletti.]&amp;lt;br&amp;gt;&lt;br /&gt;
 [https://www.youtube.com/watch?v=cLuoV8tmXw0&amp;amp;list=PL0QSAEWH0x_hBjTjob2z9sdaXeWP_oMTP&amp;amp;index=47&amp;amp;t=679s| IP versión 6 . Parte 02. Direcciones. Por Alejandro Corletti.]&amp;lt;br&amp;gt;&lt;/div&gt;</summary>
		<author><name>Acorletti</name></author>
	</entry>
</feed>